VH with E-Licenser, Cubase 10 license, Synology DS712+ Server, registered

2 posts / 0 new
Last post
Wildo
VH with E-Licenser, Cubase 10 license, Synology DS712+ Server, registered

Hi Michael,

I have a Win10pro Machine with VirtualHere installed as a service. When I start Cubase, everything works flawlessly without any problems.

I have a MacOS-Machine with VirtualHere installed as a service. When I start Cubase, it checks for ELC, then exits with the message "connection to the USB-Stick was interrupted". If I leave the VirtualHere Client windows open while starting Cubase I can see, that as long as I do not start Cubase, everything is fine. The E-Licenser is shown as "in use by you". Synology Server has a green dot. The "connected for" counts its seconds and everything looks ok. When starting Cubase this take longer than expected and suddenly the Virtualhere client windows only entry ist "USB Hubs". No Synology-Server nothing and Cubase throws the error-message, that there was a connection problem with the USB E-Licenser. After 5 seconds or so the server reappears at the VirtualHere-client-window and the eLicenser is also shown but Cubase is stuck at its loading screen.

If I start the E-Licenser control center it shows the USB-E-Licenser without any problem (though the time it needs to recognize the stick is a tad long).

Weird stuff.

VH Server and Client latest version
E-Licenser Control Center lastest version
Cubase Pro 10 latest version
macOS Sierra

Do you have any idea what could be the problem and how to solve it????

Cheers
Michael

Michael
.

If possible could you email me the file /var/log/virtualhere.com from your synology mail@virtualhere.com

Log in or register to post comments