vhui32.exe (4.3.7) - not start for windows xp

6 posts / 0 new
Last post
arsik
vhui32.exe (4.3.7) - not start for windows xp

Nothing happens.
"vhui32.exe -h" is also nothing.

arsik
3.6.7 - works

3.6.7 - works

Michael
.

Thats is correct, windows xp is no longer supported

arsik
Then, it is better to report

Then, it is better to report something to the user. Since it is unclear, this is a mistake or not.

arsik
Which version is the latest

Which version is the latest with the support of "Windows XP"? And what version of the server is needed for it? And where to download it?

Michael
.

It says on my website that only win7 or later is supported. And xp doesnt work at all with virtualhere, so there is no way to tell the user that it doesnt work.

You need to update your OS.

Log in or register to post comments