Support

Topic / Topic starter Replies Last post
Normal topic Failure to start USB server after Android 10 update
by Webresults » Mon, 2019-09-09 07:21
1
by Michael
Mon, 2019-09-09 18:55
Normal topic Unable to connect!!??
by saeed » Wed, 2019-09-04 07:37
7
by Michael
Fri, 2019-09-06 09:38
Hot topic No USB port visible on macos 10.12.2
by narms » Tue, 2017-01-03 11:56
30
by Michael
Thu, 2019-09-05 09:30
Normal topic Shield TV CLIENT support?
by Fresnoboy » Mon, 2019-09-02 00:59
1
by Michael
Mon, 2019-09-02 11:36
Normal topic Device FailedEnumeration Unknown USB Device (Invalid Device Descriptor)
by vikasrij » Sun, 2019-09-01 05:06
1
by Michael
Sun, 2019-09-01 11:30
Normal topic After upgrading client OS to to win10 1903 the USB mouse is found, but there is no mouse movement or pointer
by jayman1000 » Tue, 2019-08-27 22:56
7
by Michael
Fri, 2019-08-30 09:13
Normal topic HASP 2.17 raspberry server and windows 7 client
by brunotoira » Fri, 2019-08-30 04:17
1
by Michael
Fri, 2019-08-30 09:11
Normal topic Settings Lost after restart of Service( or Server)
by lmx » Wed, 2019-08-28 18:00
4
by Michael
Thu, 2019-08-29 08:27
Normal topic VirtualHere Client Crashed on macOS 10.13.6
by ZhongliangTang » Tue, 2019-08-27 12:57
3
by ZhongliangTang
Wed, 2019-08-28 15:46
Normal topic Using VH on nvidia shield GeForceNow
by Keithck360 » Mon, 2019-08-26 22:29
1
by Michael
Wed, 2019-08-28 13:24
Normal topic Issue with the new Ryzen 3000 with Windows 10
by javiercico » Sat, 2019-08-24 03:55
2
by javiercico
Wed, 2019-08-28 01:02
Normal topic Virtualhere exe just closes
by Stanyz » Tue, 2019-08-27 14:29
7
by Michael
Tue, 2019-08-27 20:56
Hot topic virtualhere closing alone
by espetoet » Sun, 2019-05-19 11:55
16
by maurioski
Sat, 2019-08-24 01:15
Normal topic VirtualHere Server Raspberry PI - 40 usb devices
by bikenbruce » Wed, 2019-08-21 10:45
4
by maurioski
Fri, 2019-08-23 03:28
Hot topic OpenTPCast rumble only on one controller (Page: 1, 2)
by rdpeake » Sat, 2019-02-09 02:54
73
by rck
Fri, 2019-08-23 01:35
Normal topic No free ports on RHEL 7.6
by youngl » Wed, 2019-08-21 16:21
3
by Michael
Thu, 2019-08-22 10:28
Hot topic Possible problem on Shield with Android 9?
by Wjcarroll » Mon, 2019-08-12 16:40
19
by jberntsson
Tue, 2019-08-20 07:41
Normal topic VirtualHere Client not picking up TPcast after win10 update
by Bjoessi » Sat, 2019-08-17 07:21
1
by Michael
Sat, 2019-08-17 10:17
Normal topic Linux GUI Client not seeing USB Hub
by d79ima » Thu, 2019-08-15 04:28
3
by Michael
Fri, 2019-08-16 06:59
Normal topic Embedded device broken / license transfer possible?
by Nano » Wed, 2014-06-25 19:47
4
by msmucr
Thu, 2019-08-15 22:05
Normal topic iphone not working on macos host
by vahidreza » Wed, 2019-08-14 23:37
1
by Michael
Thu, 2019-08-15 08:42
Normal topic is the connection time limited ?
by avillegas » Sun, 2019-08-11 20:38
3
by Michael
Tue, 2019-08-13 08:06
Normal topic disables bluetooth
by drewex » Tue, 2019-08-06 12:41
8
by drewex
Sat, 2019-08-10 12:05
Normal topic msw/window.cpp at line 594: 'SetFocus' failed with error 0x00000057
by jknear » Thu, 2019-05-23 16:45
3
by Michael
Sat, 2019-08-10 10:31
Normal topic Webcam on Hyper-V VM - 100% CPU - and no picture
by CBruce » Fri, 2019-08-09 05:17
5
by Michael
Sat, 2019-08-10 10:29
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic