GSX 1000 Virtualhere on Shield TV Pro no sound

5 posts / 0 new
Last post
Riku98
GSX 1000 Virtualhere on Shield TV Pro no sound

I'm trying to use a GSX 1000 to get sound to my headphones over virtualhere. My pc is able to see the hardware, but I get no sound no matter how I set it up. Is there something I need to do or is there some other way I can do this? Thanks

Setup is PC in another room, fiber HDMI through walls to living room AVR, Virtualhere on shield tv to use m/kb & controllers to PC. Latency has never been an issue as it seems everything is nearly as fast as it would be directly plugged in. Thanks.

Michael
.

I suspect that some other program is stopping it working. You could confirm that by doing this

1. Use the GSX1000 via virtualhere
2. On the Client PC, open Windows Device Manager-> View -> By Connection->VirtualHere USB 3 eXtensible Host Controller. Does it show the GSX1000 under there?
3. If so can you right click on the GSX1000 and select Properties. Does it say it is "This device is working Properly"?

In the Window System -> Sound -> Properties ->Playback .Is the GSX1000 listed under there. Could you click the Test Button.

What program are you using to stream the game? Gamestream? Or Moonlight or?

Riku98
I'm not streaming anything.

I'm not streaming anything. My PC is fiber HDMI through my attic to my AVR in the living room. It's a 200' fiber hdmi with full 48Gbps over the whole 200'. I use virtualhere to use my m/kb & xbox controllers via the xbox adapter in the living room and they work fine.

The GSX 1000 shows up in the windows sound settings no problem and I can click test and it will go through the test. I have it set correctly to 16bit also (gsx 1000 wont support 24)

In device manager I have VH USB 3... > usb composite device > GSX 1000 Main Audio. It shows as working properly.

I have tested the device directly connected to the client PC and it plays sounds to the headset plugged into it if I test it when directly connected to the PC.

As far as I can tell my computer doesn't see it any differently through virtualhere but I just can't get any audio from it.

I'll likely return it if I can get it working, but I'd love to actually get it working if possible.

Let me know if there is anything I can do to help with figuring it out. Such as logs I can pull. Also do you have any input on usb audio cards that are known to work with virtualhere?

Thanks

Michael
.

OK im not sure unfortunately. Probably the best bet is to just use headphones directly plugged into the xbox controller as im pretty sure they are passed through ok (as long as you are using the xbox wireless dongle)

Riku98
Full audio support

Problem with using it plugged into an xbox controller is that first I don't always use an xbox controller. Second is that the audio quality seems to degrade and I even think it flips to mono sound on PC with xbox controller. Plugged in on an actual series X I seem to get stereo or even possibly "atmos" (quotes because I have real 11 channel setup and headphones don't compare lol)

Log in or register to post comments