Mavericks client not working

8 posts / 0 new
Last post
oupsman
Mavericks client not working

I'm giving VIrtualhere a try before buying a licence, but I have an strange issue :

virtual Usb device isn't working on OS X Mavericks, but the same device works perfectly on my Windows 8.1 64 bits box.

All I have in the OS X system.log after trying to use the device (Canon pixma 9500) is the following messages :

08/03/2014 15:25:04,000 kernel[0]: USBF: 2265.330 com_virtualhere_vhhcd::bindDevice, High speed device at remote address 134217780 is now attached to local port 1 and is device zero
08/03/2014 15:25:05,000 kernel[0]: USBF: 2265.707 com_virtualhere_vhhcd::setDeviceAddress(2) port 1 assigned remote address 134217780
08/03/2014 15:25:05,000 kernel[0]: USBF: 2265.717 com_virtualhere_vhhcd::handleClearHaltMsgAck FAILED returned -1
08/03/2014 15:25:05,000 kernel[0]: USBF: 2265.719 com_virtualhere_vhhcd::handleClearHaltMsgAck FAILED returned -1
08/03/2014 15:25:05,000 kernel[0]: USBF: 2265.719 com_virtualhere_vhhcd::handleClearHaltMsgAck FAILED returned -1
08/03/2014 15:25:05,000 kernel[0]: USBF: 2265.721 com_virtualhere_vhhcd::handleClearHaltMsgAck FAILED returned -1
08/03/2014 15:25:05,000 kernel[0]: USBF: 2265.722 com_virtualhere_vhhcd::handleClearHaltMsgAck FAILED returned -1
08/03/2014 15:25:05,000 kernel[0]: USBF: 2265.722 com_virtualhere_vhhcd::handleClearHaltMsgAck FAILED returned -1

but the printer doesn't show up in the System preferences, so I can't add it.

Thanks for help.

oupsman
If it can help you to debug,

If it can help you to debug, I'm using OS X in French.

oupsman
Don't you have an idea ? What

Don't you have an idea ? What I am missing ?

Michael
Im not sure at the moment, im

Im not sure at the moment, im still investigating...

oupsman
Ok, I'm available if you want

Ok, I'm available if you want me to test a few things.

Michael
I have seen something simlar

I have seen something simlar before. Ususally when it says that, the osx is trying to get the USB device descriptor to initialize which is failing, im thinking i may need to set something server side to get the set the right "configuration" from the start...Is the server a raspberry pi? If so can i get ssh access? Send me an email to mail@virtualhere.com with details if you can.

oupsman
The server is a Debian 7 box

The server is a Debian 7 box (with the 64 bits executable)

What kind of SSH access do you want ? With which user ?

Michael
actually wont need ssh access

actually wont need ssh access just access to port 7575 so i can connect my virtualhere client .and trace the messages...thanks

Log in or register to post comments