CentOS 6.5 64 bit Support

8 posts / 0 new
Last post
kilianvp
CentOS 6.5 64 bit Support

Hi i need a client Version/Server Version for CentOS 6.5 64 Bit / 32 Bit .

I tried your Ubuntu Version but OPENSSL is a problem

Michael
CentOS 6.5 32-bit server is

CentOS 6.5 32-bit server is at http://www.virtualhere.com/usb_server_software

The VirtualHere client is not supported on centos 6.5, that kernel is too old

kilianvp
And if i update the Kernel to

And if i update the Kernel to 3.5?

Michael
No, you need libusbip to be

No, you need libusbip to be available and the corresponding kernel modules...

kilianvp
i can build my own kernel so

i can build my own kernel so should be no problem right?

Michael
The problem is i dont have

The problem is i dont have that kernel or that library to build against. I tried to find the official libusbip for centos and it doesnt have it unfortunately. Its too riskly trying to hack the source from elsewhere. Debian is much easier as libusbip is already supported directly in the package manager. 2.6 kernels are really old and they probably wont work well with libusbip anyway. Centos 7 probably would be a lot better. im download that now to see what its got...

kilianvp
ok thank you

ok thank you

Michael
I took a look at centos, i

I took a look at centos, i made a compilation of the server for 7.0 but the client will not work because it still doesnt include libusbip

Log in or register to post comments