problem windows 7

4 posts / 0 new
Last post
LASEREV
problem windows 7

Hello everyone
I have a problem with Virtualhere Client on Windows 7;
He told me that I can not install the drivers and said Pilot
that:

12:59:11 INFO :VirtualHere Client 3.2.2 starting (Compiled: Oct 22 2015 12:55:13)
12:59:11 INFO :Using config at C:\Users\vincent\AppData\Roaming\vhui.ini
12:59:11 INFO :IPC available at \\.\pipe\vhclient
12:59:11 INFO :Auto-find (Bonjour) on
12:59:11 INFO :Auto-find (Bonjour SSL) on
12:59:20 INFO :Could not connect to localhost.local.:7575
12:59:26 INFO :Drivers are up-to-date
12:59:26 INFO :SetupDiEnumDeviceInterfaces failed
12:59:28 INFO :SetupDiEnumDeviceInterfaces failed
12:59:28 ERROR :Hub failed to open error, aucune donnée n’est disponible. (0x00000103)
12:59:50 INFO :Could not connect to localhost.local.:7575
13:00:20 INFO :Could not connect to localhost.local.:7575
13:08:41 INFO :Drivers are up-to-date
13:08:41 INFO :SetupDiEnumDeviceInterfaces failed
13:08:43 INFO :SetupDiEnumDeviceInterfaces failed
13:08:43 ERROR :Hub failed to open error, aucune donnée n’est disponible. (0x00000103)
13:08:43 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:08:43 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:08:46 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:08:49 INFO :Drivers are up-to-date
13:08:49 INFO :SetupDiEnumDeviceInterfaces failed
13:08:51 INFO :SetupDiEnumDeviceInterfaces failed
13:08:51 ERROR :Hub failed to open error, aucune donnée n’est disponible. (0x00000103)
13:08:51 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:08:51 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:08:52 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:08:53 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:08:57 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:09:00 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:09:12 INFO :Drivers are up-to-date
13:09:12 INFO :SetupDiEnumDeviceInterfaces failed
13:09:13 INFO :SetupDiEnumDeviceInterfaces failed
13:09:13 ERROR :Hub failed to open error, aucune donnée n’est disponible. (0x00000103)
13:09:13 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:09:13 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).
13:09:21 INFO :In file ../src/msw/window.cpp at line 577: 'SetFocus' failed with error 0x00000057 (paramètre incorrect.).

Help me thanks.

Michael
Do you have anti-virus

Do you have anti-virus software installed? If so unblock virtualhere, i think its stopping virtualhere from talking to its driver...

LASEREV
I NOT ACTIVE ANTIVIRUS AND

I NOT ACTIVE ANTIVIRUS AND FIREWALL /

19:44:08 INFO :VirtualHere Client 3.2.2 starting (Compiled: Oct 22 2015 12:55:13)
19:44:08 INFO :Using config at C:\Users\vincent\AppData\Roaming\vhui.ini
19:44:08 INFO :IPC available at \\.\pipe\vhclient
19:44:08 INFO :Auto-find (Bonjour) on
19:44:08 INFO :Auto-find (Bonjour SSL) on
19:44:15 INFO :Could not connect to 192.168.1.38:7575
19:44:52 INFO :Drivers are up-to-date
19:44:52 INFO :SetupDiEnumDeviceInterfaces failed
19:44:56 INFO :SetupDiEnumDeviceInterfaces failed
19:44:56 ERROR :Hub failed to open error, aucune donnée n’est disponible. (0x00000103)
19:48:59 INFO :Drivers are up-to-date
19:48:59 INFO :SetupDiEnumDeviceInterfaces failed
19:49:02 INFO :SetupDiEnumDeviceInterfaces failed
19:49:02 ERROR :Hub failed to open error, aucune donnée n’est disponible. (0x00000103)
19:49:32 INFO :Drivers are up-to-date
19:49:32 INFO :SetupDiEnumDeviceInterfaces failed
19:49:35 INFO :SetupDiEnumDeviceInterfaces failed
19:49:35 ERROR :Hub failed to open error, aucune donnée n’est disponible. (0x00000103)
HELP ME I WORK WITH WINDOWS 7 32 BIT

Michael
.

Do this:

1. Start Command Prompt with adminstrator privileges
2. Go to the directory where vhui32.exe is and type

vhui32.exe -y

That will uninstall the drivers that are currently there

3. Do vhui32.exe -x , that will extract the drivers

4. Change to the directory is says and then type dpinsts.exe

5. then type vhenum.exe

then run the vhui32.exe again and it should work.

Log in or register to post comments